How To: Clean old Panorama applet

SUMMARY
Steps for complete manual removal of an old Panorama Java applet
CAUSE
You might want to refresh the Java applet if your Java client stopped working and you have installed Virtual Machine. The Java applet could be, for example, older than the server software (after a server upgrade), and incompatible. Usually it upgrades itself automatically.
SOLUTION

1. Open the windows directory, %windir%\Downloaded Program Files\. There is a list of packages in this folder. Locate all the E-BI, NovaView and Panorama packages and use right-click -> Remove to delete these.

2. Proceed to the %windir%\Java\Packages\ folder. To remove the extracted by MS JVM packages follow the instructions bellow. Note: you might have more than one applet there.

    2.1. Stop IIS and Panorama services if you have it installed on your machine. Close all the open browser windows with NovaView clients.

    2.2 Open your windows Java packages folder. Usually it would be %windir%\Java\Packages

    2.3 These are zipped Java packages, one of which is NovaView. Double-click (open with some ZIP viewer) the 600KB-700KB files and check the path of the inner files. Once you see "panorama", you have the right file.

    2.4. Remember file date/time and delete the file.

    2.5. Open the ..\Data subdirectory and delete two files with the same date/time as the first file you deleted.

3. In IE, go to Internet Options -> Content -> Publishers and remove Panorama from the list.

4. In the General tab, clean the IE cache and Cookies

5. Close all IE sessions, restart IIS and Panorama and login to the welcome page again. Download the applet on demand.

VERSION
  • Not Applicable (Operating System issue)
 
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